14 四 2011, 7:02下午
mozilla
by

发表点儿看法吧

Del.icio.us插件和Firefox4兼容性的问题

Firefox 4用得很顺手了,速度很快很方便。但有一芥蒂总在心怀。Del.icio.us这个神器在FF4中还是不能兼容,与期等待他们团队的更新版本,不如自己暴力来改吧,猥琐的人生从来不走平常路。

 

地址栏,输入about:support ->打开所在文件夹

Image[4]

在打开的目录下,寻找这个子目录"extensions\{2fa4ed95-0317-4c6a-a74c-5f3e3912c1f9}"

改配置文件install.rdf

Image(1)

就是这个,把maxVersion改成4.0就搞定了~

image

很perfect的回来了~~~

over

  PS:2011年的mozilla的开发者大会,就要在5.10号开了。期待ing,最近玩jetpack玩得很hight啊~

 
  • 我在说

  • 我在看

  • 新文章

  • 文章归档